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Introduction 
 
 

Thank you for purchasing the NTS-3 kaoss pad kit. 

To help you get the most out of your new instrument, please read this manual carefully. 

 
 

What is the KORG KONTROL EDITOR? 
 

The  KORG KONTROL EDITOR  lets  you manage the custom user effects loaded on  the  NTS-3 kaoss pad kit. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Caution 
 

Do not disconnect your NTS-3 kaoss pad kit or power off the unit while the Librarian is running.  

Do not operate your NTS-3 kaoss pad kit or the Librarian while any data is being transmitted. 

 
 
 

Operating requirements 
 

A computer that satisfies OS requirements and a USB cable are necessary to use the KORG KONTROL EDITOR. 

Please refer to the KORG KONTROL EDITOR User's Manual for the operating environment. 
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Installation 
 

Please refer to the KORG KONTROL EDITOR User's Manual for the operating environment. 

 

Quick Start 
 
 

Starting the KORG KONTROL EDITOR 
 

In order to use KORG KONTROL Editor with a USB connection on Windows, you must download the Korg 

USB-MIDI Driver from the Korg website and install it as described in the accompanying documentation. 

(korg.com/) 

 

1.   Use a USB cable to connect your NTS-3 kaoss pad kit to your computer. 
 

2.   In the “KORG KONTROL EDITOR” folder, select “KORG KONTROL EDITOR” to begin. 

Mac The “KORG KONTROL EDITOR” folder is located in the “Applications” folder. 

Windows  The “KORG KONTROL EDITOR” folder is located in the taskbar 

“Start”-“All apps”-“KORG.” 

3. A list of connected Korg MIDI controllers will be displayed. Please select the NTS-3 kaoss pad kit. Data will be 

automatically loaded from the device. 

http://korg.com/
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 Basic Usage 
 
 

This section provides a brief explanation of the screens in the KORG KONTROL EDITOR (NTS-3 kaoss 

pad kit) and their functions. 
 
 

PROGRAM tab 
 

 

This is the screen that is displayed when starting up the KORG KONTROL EDITOR and selecting the NTS-3 

kaoss pad kit

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Receive a program from NTS-3 kaoss pad kit 
Pressing the RECEIVE button will load the programs that are selected in the Program List from your NTS-3 

kaoss pad kit. 

Once the the program has been loaded from the unit, the STATUS field will display "Saved" to indicate that the 

librarian and hardware are now synchronized. If the currently selected program on the unit is modified, 

"Editing" will be displayed. 

If the current program data on the unit and in the editor do not match, the text will turn red. 

 

The RECEIVE ALL button will load all of the programs in the Program List from your NTS-3 kaoss pad kit. 

 

Write the current program to NTS-3 kaoss pad kit 
Pressing the WRITE button will write the programs that are selected in the program list to your NTS-3 kaoss 

pad kit. 

 

Pressing the WRITE ALL button will write all of the programs in the Program List to your NTS-3 kaoss pad kit. 

 

Tip  "Comm" → "Send All Data" will transfer all programs, user generic effects, and global settings to the NTS-3 

kaoss pad kit. 
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Effect Edit Window 
 

This window is displayed by double-clicking the Program List. 

On this page, you can modify the parameters and functions of the effects in the currently selected program. 

All parameters changes will be reflected on the connected NTS-3 kaoss pad kit. 

 

 

When the program status (STATUS) is “Saved” in the Program List, the window will not open unless “NRPN” 

in the GLOBAL SETTINGS of your NTS-3 kaoss pad kit is “ON” and the GENERIC FX is synchronized with  

the KORG KONTROL EDITOR. 

 

When the program status (STATUS) is “Local” in the Program List, parameter settings and functions will not 

be applied to your NTS-3 kaoss pad kit even if it is connected to your NTS-3 kaoss pad kit. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Close the Window 
Closes the Effect Edit Window. 
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Managing User Generic Effects 
 

Each tab contains a list with one row for every slot available on the NTS-3 kaoss pad kit. These lists are used to 

sort and load custom user generic effects built with the logue SDK (see “logue SDK” at 

https://www.korg.com/jp/products/dj/nts_3/). The term “user unit” is used as a shorthand to refer to a user 

generic effect. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Adding User Units 
Drag a user unit file (*.nts3unit) into the user unit list and drop it over the desired row. 

User units can also be added  using the “Import User Unit…” command under the file menu.  

 

Exporting User Units 
Select the user units you wish to export and press the EXPORT button. 

User units cannot be exported directly from an NTS-3 kaoss pad kit; in order to export a user unit you must 

first load it in the KORG KONTROL EDITOR. 

You can also export User Units by clicking "File" → "User Export". 

When exporting user units, make sure to review its developer's license, terms and conditions with 

regards to sharing and copying user units. 

Removing User Units 
Use the “Edit” → “Clear” command under the edit menu to clear the currently selected rows of the user unit 

list.  

 

Sorting User Units 
Drag and drop items in the user unit lists to change their order. 

 

Tip   You can also select several items and sort them all at once. 

 

Synchronizing with the NTS-3 kaoss pad kit 
To update the user units on the NTS-3 kaoss pad kit, press the SEND button. Once the data transfer is over, the 

NTS-3 kaoss pad kit will reflect the state of the user unit lists. 

Press the RECEIVE button to refresh the user unit list to the current state of the NTS-3 kaoss pad kit.

https://www.korg.com/jp/products/dj/nts_3/
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Global tab 
 
 

 The global parameters on the NTS-3 kaoss pad kit can be edited in the Global tab. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Send Global data to the NTS-3 kaoss pad kit 
Use the RECEIVE/SEND button to send and receive global setting data to the NTS-3 kaoss pad kit. 

When the data transfer is completed, the global settings of the NTS-3 kaoss pad kit will be updated. 
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Preference Settings 
 
 

Choose  “Preferences ...” from the “Edit” menu to access the Preferences dialog box. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

MIDI ports 

Specify MIDI ports manually 
Normally  the  NTS-3 kaoss pad kit  that is  connected  will  be  detected  automatically.  Turn  this  feature  on  

if  you  want  to  specify the MIDI ports manually. Use this when several NTS-3 kaoss pad kits are connected to 

the computer. 

If this setting is on, it will set the MIDI IN/OUT ports for all of the connected NTS-3 kaoss pad kits. 

 

MIDI IN 
Specify the MIDI IN port where your NTS-3 kaoss pad kit is connected. 

 

Tip  Usually this will be the “XY/KNOB” port in the NTS-3 kaoss pad kit. 

 

MIDI OUT 
Specify the MIDI OUT port where your NTS-3 kaoss pad kit is connected. 

 

Tip  Usually this will be the “SOUND” port in the NTS-3 kaoss pad kit. 

 
 

Misc. 

Receive all data automatically 
If  this  setting  is  on,  data  will  be  automatically  loaded  from  your  NTS-3 kaoss pad kit  when  starting  up  

the  KORG KONTROL EDITOR. If this setting is off, data will not be automatically loaded. 

 

Warn before writing data 
If this setting is on, a warning dialog box will appear before writing data to your NTS-3 kaoss pad kit. If this 

setting is off,  data will be written without the appearance of a warning dialog box. 
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Menu 
  

File menu 
 

Select device 
Opens the device select screen. 

 

New 
Creates a blank NTS-3 kaoss pad kit workspace. 

 

Open 
Loads an NTS-3 kaoss pad kit workspace file. (*.nts3) 

 

Save 
Saves the current NTS-3 kaoss pad kit workspace. 

 

Save As 
Saves the current NTS-3 kaoss pad kit workspace as a new file with a specified name. 

 

Import Program (Program tab only) 
Loads a program from file(*.nts3prog) into the currently selected program location. 

 

Export Program (Program tab only) 
Saves the currently selected program to a new file with a specified name. 

 

Import User Unit…(Use Unit tab only) 
Import a user unit file. If the tab corresponding to the user unit’s type is already selected, the unit will be 

loaded in the currently selected row. Otherwise, the appropriate tab will be selected and the unit will be 

loaded in the first free row. 

 

Export User Unit… (Use Unit tab only) 
Export the currently selected row to a new file with a specified name. 

 

When exporting data containing user units, make sure to review its developer's license, terms and conditions 

with regards to sharing and copying user units. 

 

Edit menu 
 

Undo 
Returns to the state prior to the previous operation. 

 

Redo 
Returns to the state prior to executing the “Undo” command. 

 

Clear 
Clears the selected programs or user units. 

 

Preferences… 
Displays the Preferences dialog box. 
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Communication 
 

Receive All Data 
Receives all program and user units and global data from the NTS-3 kaoss pad kit. 

 
Send All Data 

Sends all program and user units and global data to the NTS-3 kaoss pad kit. 

 

Receive Program (Program tab only) 
Receives selected program to the NTS-3 kaoss pad kit. 

 

Write Program (Program tab only) 
Sends selected program to the NTS-3 kaoss pad kit. 

 

Receive All Programs (Program tab only) 
Receives all programs to the NTS-3 kaoss pad kit. 

 

Write All Programs (Program tab only) 
Sends all programs to the NTS-3 kaoss pad kit. 

 

Receive User Unit. (User Unit tabs only) 
Receives all user units in the GENERIC FX tab to the NTS-3 kaoss pad kit. 

 

Send User Unit. (User Unit tabs only) 
Sends all user units in the GENERIC FX tab to the NTS-3 kaoss pad kit. 

 

Receive Global Data (Global tab only) 
Recieve global data to the NTS-3 kaoss pad kit. 

 

Send Global Data (Global tab only) 
Sends global data to the NTS-3 kaoss pad kit. 

 

 

Help menu 
 

About… 
Displays the software version of the KORG KONTROL EDITOR.
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Troubleshooting 
 

Software won’t start up 
• Make sure that your computer meets the operating requirements. 

• Check whether other applications might be running.  

If other applications are running, the KORG KONTROL EDITOR might be unable to start up, or might be unable to 

transfer data. If you’re unable to start up, close all other applications and try again. 

 

• If another USB device is connected, the KORG KONTROL EDITOR might be unable to start up, or might be unable to 

transfer data. If you're unable to start up or unable to transfer data, disconnect the other USB device from your 

computer and try again. 

 

Can’t transfer data 
• Make sure that the NTS-3 kaoss pad kit has been detected by the connected computer. 

If you are using Windows, go to the Control Panel, open “Hardware and Sounds” → “Device Manager,” and check 

the “Sound, Video, and Game Controllers” tab. 

When using Mac, please check the “MIDI Studio” window. Start “Applications” → “Utilities” → “Audio MIDI 

Setup” in order. Select “Display MIDI window” from the “Window” menu to open the “MIDI Studio” window. 

• If you are using a USB connection on Windows, make sure that the latest Korg USB-MIDI Driver is installed. You can 

download the latest Korg USB-MIDI driver from the Korg website. korg.com/ 

• If you're specifying the MIDI ports manually, make sure that the MIDI port settings are correct.  

• Make sure that the NTS-3 kaoss pad kit is connected directly to your computer without a USB hub.   

Can’t save global data in a file 
• Global data is included when saving the whole workspace using "Save" or "Save As...". 

 

 

http://korg.com/
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